{"action":"Upgrade nginx to 1.14.1-1 or later.","affected":[{"fixed":"1.14.1-1","introduced":"0"}],"component":"nginx","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.14.1-1"],"id":"tcs_01M5ND55Z0YFEVZCCYV958HWFB","modified_at":"2026-10-23T18:03:01.182198481Z","published_at":"2018-11-07T14:29:00.883Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-16845","https://security-tracker.debian.org/tracker/CVE-2018-16845"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-16845","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-16845"}],"summary":"nginx before versions 1.15.6, 1.14.1 has a vulnerability in the ngx_http_mp4_module, which might allow an attacker to cause infinite loop in a worker process, cause a worker process crash, or might re"}