{"action":"Upgrade samba to 2:4.9.2+dfsg-2 or later.","affected":[{"fixed":"2:4.9.2+dfsg-2","introduced":"0"}],"component":"samba","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:4.9.2+dfsg-2"],"id":"tcs_01M5ND58984QQKVSSW584K5J4S","modified_at":"2026-10-23T18:03:01.338029121Z","published_at":"2018-11-28T14:29:00.423Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-16851","https://security-tracker.debian.org/tracker/CVE-2018-16851"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-16851#Debian:14/samba","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-16851"}],"summary":"Samba from version 4.0.0 and before versions 4.7.12, 4.8.7, 4.9.3 is vulnerable to a denial of service. During the processing of an LDAP search before Samba's AD DC returns the LDAP entries to the cli"}