{"action":"Upgrade ansible to 2.7.6+dfsg-1 or later.","affected":[{"fixed":"2.7.6+dfsg-1","introduced":"0"}],"component":"ansible","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.7.6+dfsg-1"],"id":"tcs_01M5ND5E6D730A0944W24XMZT2","modified_at":"2026-10-23T18:03:19.977924932Z","published_at":"2019-01-03T15:29:01.163Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-16876","https://security-tracker.debian.org/tracker/CVE-2018-16876"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-16876#Debian:13/ansible","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-16876"}],"summary":"ansible before versions 2.5.14, 2.6.11, 2.7.5 is vulnerable to a information disclosure flaw in vvv+ mode with no_log on that can lead to leakage of sensible data."}