{"action":"Upgrade pacemaker to 2.0.1-3 or later.","affected":[{"fixed":"2.0.1-3","introduced":"0"}],"component":"pacemaker","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.0.1-3"],"id":"tcs_01M5ND5ERWF4FJMJ7AT357D6JC","modified_at":"2026-10-23T18:03:20.008343854Z","published_at":"2019-04-18T18:29:00.390Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-16878","https://security-tracker.debian.org/tracker/CVE-2018-16878"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-16878","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-16878"}],"summary":"A flaw was found in pacemaker up to and including version 2.0.1. An insufficient verification inflicted preference of uncontrolled processes can lead to DoS"}