{"action":"Upgrade sssd to 2.2.0-1 or later.","affected":[{"fixed":"2.2.0-1","introduced":"0"}],"component":"sssd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.2.0-1"],"id":"tcs_01M5ND5G54SRQY7X1CSDDTTJ6T","modified_at":"2026-10-23T18:03:01.470617813Z","published_at":"2018-12-19T14:29:00.283Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-16883","https://security-tracker.debian.org/tracker/CVE-2018-16883"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-16883","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-16883"}],"summary":"sssd versions from 1.13.0 to before 2.0.0 did not properly restrict access to the infopipe according to the \"allowed_uids\" configuration parameter. If sensitive information were stored in the user dir"}