{"action":"Upgrade etcd to 3.2.26+dfsg-1 or later.","affected":[{"fixed":"3.2.26+dfsg-1","introduced":"0"}],"component":"etcd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.2.26+dfsg-1"],"id":"tcs_01M5ND5HKVDBCQTP94C2K4RPEF","modified_at":"2026-10-23T18:03:01.366246890Z","published_at":"2019-01-14T19:29:00.243Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-16886","https://security-tracker.debian.org/tracker/CVE-2018-16886"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-16886#Debian:14/etcd","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-16886"}],"summary":"etcd versions 3.2.x before 3.2.26 and 3.3.x before 3.3.11 are vulnerable to an improper authentication issue when role-based access control (RBAC) is used and client-cert-auth is enabled. If an etcd c"}