{"action":"Upgrade curl to 7.64.0-1 or later.","affected":[{"fixed":"7.64.0-1","introduced":"0"}],"component":"curl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["7.64.0-1"],"id":"tcs_01M5ND5JKX2E9FF5HA1CCRVMG0","modified_at":"2026-10-23T18:04:46.880371736Z","published_at":"2019-02-06T20:29:00.243Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-16890","https://security-tracker.debian.org/tracker/CVE-2018-16890"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-16890#Debian:13/curl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-16890"}],"summary":"libcurl versions from 7.36.0 to before 7.64.0 is vulnerable to a heap buffer out-of-bounds read. The function handling incoming NTLM type-2 messages (`lib/vauth/ntlm.c:ntlm_decode_type2_target`) does"}