{"action":"Upgrade hylafax to 3:6.0.6-8.1 or later.","affected":[{"fixed":"3:6.0.6-8.1","introduced":"0"}],"component":"hylafax","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3:6.0.6-8.1"],"id":"tcs_01M5ND5RKJ180YZ6G7EMK89EGP","modified_at":"2026-10-23T18:04:47.381578066Z","published_at":"2018-09-21T17:29:07.063Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-17141","https://security-tracker.debian.org/tracker/CVE-2018-17141"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-17141#Debian:14/hylafax","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-17141"}],"summary":"HylaFAX 6.0.6 and HylaFAX+ 5.6.0 allow remote attackers to execute arbitrary code via a dial-in session that provides a FAX page with the JPEG bit enabled, which is mishandled in FaxModem::writeECMDat"}