{"action":"Upgrade litecoin to 0.16.3-1 or later.","affected":[{"fixed":"0.16.3-1","introduced":"0"}],"component":"litecoin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.16.3-1"],"id":"tcs_01M5ND5RTW62K8FTS8WQ1C30SV","modified_at":"2026-10-23T18:04:47.033590829Z","published_at":"2018-09-19T08:29:00.333Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-17144","https://security-tracker.debian.org/tracker/CVE-2018-17144"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-17144#Debian:13/litecoin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-17144"}],"summary":"Bitcoin Core 0.14.x before 0.14.3, 0.15.x before 0.15.2, and 0.16.x before 0.16.3 and Bitcoin Knots 0.14.x through 0.16.x before 0.16.3 allow a remote denial of service (application crash) exploitable"}