{"action":"Upgrade linux to 4.18.10-1 or later.","affected":[{"fixed":"4.18.10-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.18.10-1"],"id":"tcs_01M5ND5SQAT09CB7ZYZA0C2KT1","modified_at":"2026-10-23T18:03:20.091441102Z","published_at":"2018-09-19T09:29:00.620Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-17182","https://security-tracker.debian.org/tracker/CVE-2018-17182"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-17182#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-17182"}],"summary":"An issue was discovered in the Linux kernel through 4.18.8. The vmacache_flush_all function in mm/vmacache.c mishandles sequence number overflows. An attacker can trigger a use-after-free (and possibl"}