{"action":"Upgrade apache2 to 2.4.38-1 or later.","affected":[{"fixed":"2.4.38-1","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.4.38-1"],"id":"tcs_01M5ND5VGKH18W5GYSTY6VE8KX","modified_at":"2026-10-23T18:04:46.992675290Z","published_at":"2019-01-30T22:29:00.403Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-17199","https://security-tracker.debian.org/tracker/CVE-2018-17199"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-17199#Debian:13/apache2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-17199"}],"summary":"In Apache HTTP Server 2.4 release 2.4.37 and prior, mod_session checks the session expiry time before decoding the session. This causes session expiry time to be ignored for mod_session_cookie session"}