{"action":"Upgrade openvswitch to 2.10.0+2018.08.28+git.8ca7c82b7d+ds1-1 or later.","affected":[{"fixed":"2.10.0+2018.08.28+git.8ca7c82b7d+ds1-1","introduced":"0"}],"component":"openvswitch","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.10.0+2018.08.28+git.8ca7c82b7d+ds1-1"],"id":"tcs_01M5ND5WJ3SFN3SYC9MRCGKCK3","modified_at":"2026-10-23T18:03:29.313609878Z","published_at":"2018-09-19T16:29:01.113Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-17206","https://security-tracker.debian.org/tracker/CVE-2018-17206"],"severity":{"label":"medium","score":4.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-17206#Debian:13/openvswitch","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-17206"}],"summary":"An issue was discovered in Open vSwitch (OvS) 2.7.x through 2.7.6. The decode_bundle function inside lib/ofp-actions.c is affected by a buffer over-read issue during BUNDLE action decoding."}