{"action":"Upgrade asterisk to 1:13.23.1~dfsg-1 or later.","affected":[{"fixed":"1:13.23.1~dfsg-1","introduced":"0"}],"component":"asterisk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:13.23.1~dfsg-1"],"id":"tcs_01M5ND5Y3P9Z4X9BV9CN93C3RT","modified_at":"2026-10-23T18:03:01.523226960Z","published_at":"2018-09-24T22:29:01.580Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-17281","https://security-tracker.debian.org/tracker/CVE-2018-17281"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-17281","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-17281"}],"summary":"There is a stack consumption vulnerability in the res_http_websocket.so module of Asterisk through 13.23.0, 14.7.x through 14.7.7, and 15.x through 15.6.0 and Certified Asterisk through 13.21-cert2. I"}