{"action":"Upgrade liblouis to 3.7.0-1 or later.","affected":[{"fixed":"3.7.0-1","introduced":"0"}],"component":"liblouis","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.7.0-1"],"id":"tcs_01M5ND5YBT2STHSVHZBQXA82ZN","modified_at":"2026-10-23T18:03:55.553607039Z","published_at":"2018-09-21T07:29:00.617Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-17294","https://security-tracker.debian.org/tracker/CVE-2018-17294"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-17294#Debian:13/liblouis","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-17294"}],"summary":"The matchCurrentInput function inside lou_translateString.c of Liblouis prior to 3.7 does not check the input string's length, allowing attackers to cause a denial of service (application crash via ou"}