{"action":"Upgrade strongswan to 5.7.1-1 or later.","affected":[{"fixed":"5.7.1-1","introduced":"0"}],"component":"strongswan","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.7.1-1"],"id":"tcs_01M5ND65A0E0HKPX7JTHE6ZY6K","modified_at":"2026-10-23T18:03:01.548896982Z","published_at":"2018-10-03T20:29:09.990Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-17540","https://security-tracker.debian.org/tracker/CVE-2018-17540"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-17540","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-17540"}],"summary":"The gmp plugin in strongSwan before 5.7.1 has a Buffer Overflow via a crafted certificate."}