{"action":"Upgrade jekyll to 3.8.3+dfsg-3.1 or later.","affected":[{"fixed":"3.8.3+dfsg-3.1","introduced":"0"}],"component":"jekyll","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.8.3+dfsg-3.1"],"id":"tcs_01M5ND65Q4ENGX4AYQWSZ0G07Y","modified_at":"2026-10-23T18:03:02.545267440Z","published_at":"2018-09-28T00:29:04.553Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-17567","https://security-tracker.debian.org/tracker/CVE-2018-17567"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-17567#Debian:13/jekyll","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-17567"}],"summary":"Jekyll through 3.6.2, 3.7.x through 3.7.3, and 3.8.x through 3.8.3 allows attackers to access arbitrary files by specifying a symlink in the \"include\" key in the \"_config.yml\" file."}