{"action":"Upgrade ghostscript to 9.25~dfsg-3 or later.","affected":[{"fixed":"9.25~dfsg-3","introduced":"0"}],"component":"ghostscript","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["9.25~dfsg-3"],"id":"tcs_01M5ND6B39M0YDJMZQS7J1KB9F","modified_at":"2026-10-23T18:03:02.083224635Z","published_at":"2018-10-15T16:29:02.537Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-17961","https://security-tracker.debian.org/tracker/CVE-2018-17961"],"severity":{"label":"high","score":8.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-17961","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-17961"}],"summary":"Artifex Ghostscript 9.25 and earlier allows attackers to bypass a sandbox protection mechanism via vectors involving errorhandler setup. NOTE: this issue exists because of an incomplete fix for CVE-20"}