{"action":"Upgrade ghostscript to 9.25~dfsg-3 or later.","affected":[{"fixed":"9.25~dfsg-3","introduced":"0"}],"component":"ghostscript","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["9.25~dfsg-3"],"id":"tcs_01M5ND6SCJQX5563KBPR6FMNBN","modified_at":"2026-10-23T18:03:36.550852524Z","published_at":"2018-10-19T22:29:01.460Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-18284","https://security-tracker.debian.org/tracker/CVE-2018-18284"],"severity":{"label":"high","score":8.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-18284#Debian:13/ghostscript","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-18284"}],"summary":"Artifex Ghostscript 9.25 and earlier allows attackers to bypass a sandbox protection mechanism via vectors involving the 1Policy operator."}