{"action":"Upgrade perl to 5.28.0-3 or later.","affected":[{"fixed":"5.28.0-3","introduced":"0"}],"component":"perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.28.0-3"],"id":"tcs_01M5ND6V36Y9WT8BA58868Y7DP","modified_at":"2026-10-23T18:03:55.719229304Z","published_at":"2018-12-07T21:29:00.717Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-18313","https://security-tracker.debian.org/tracker/CVE-2018-18313"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-18313#Debian:13/perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-18313"}],"summary":"Perl before 5.26.3 has a buffer over-read via a crafted regular expression that triggers disclosure of sensitive information from process memory."}