{"action":"Upgrade linux to 4.14.12-1 or later.","affected":[{"fixed":"4.14.12-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.14.12-1"],"id":"tcs_01M5ND76WT45TH6DJK2TRZRBKM","modified_at":"2026-10-23T18:03:55.932284127Z","published_at":"2018-10-17T20:29:00.550Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-18386","https://security-tracker.debian.org/tracker/CVE-2018-18386"],"severity":{"label":"low","score":3.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-18386#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-18386"}],"summary":"drivers/tty/n_tty.c in the Linux kernel before 4.14.11 allows local attackers (who are able to access pseudo terminals) to hang/block further usage of any pseudo terminal devices due to an EXTPROC ver"}