{"action":"Upgrade linux to 4.18.20-1 or later.","affected":[{"fixed":"4.18.20-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.18.20-1"],"id":"tcs_01M5ND7B79MHKE22JEFT5HEVCY","modified_at":"2026-10-23T18:03:02.502417119Z","published_at":"2018-10-17T19:29:00.757Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-18445","https://security-tracker.debian.org/tracker/CVE-2018-18445"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-18445#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-18445"}],"summary":"In the Linux kernel 4.14.x, 4.15.x, 4.16.x, 4.17.x, and 4.18.x before 4.18.13, faulty computation of numeric bounds in the BPF verifier permits out-of-bounds memory accesses because adjust_scalar_min_"}