{"action":"Upgrade nss to 2:3.42.1-1 or later.","affected":[{"fixed":"2:3.42.1-1","introduced":"0"}],"component":"nss","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:3.42.1-1"],"id":"tcs_01M5ND7N50V05MDEYPWDRZ0ATW","modified_at":"2026-10-23T18:03:56.042793884Z","published_at":"2020-10-22T21:15:12.467Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-18508","https://security-tracker.debian.org/tracker/CVE-2018-18508"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-18508#Debian:14/nss","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-18508"}],"summary":"In Network Security Services (NSS) before 3.36.7 and before 3.41.1, a malformed signature can cause a crash due to a null dereference, resulting in a Denial of Service."}