{"action":"Upgrade linux to 4.17.3-1 or later.","affected":[{"fixed":"4.17.3-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.17.3-1"],"id":"tcs_01M5ND7X8QMJMJSPXBMMH20S66","modified_at":"2026-10-23T18:02:28.962841776Z","published_at":"2018-10-26T18:29:00.227Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-18690","https://security-tracker.debian.org/tracker/CVE-2018-18690"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-18690#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-18690"}],"summary":"In the Linux kernel before 4.17, a local attacker able to set attributes on an xfs filesystem could make this filesystem non-operational until the next mount by triggering an unchecked error condition"}