{"action":"Upgrade mini-httpd to 1.30-0.1 or later.","affected":[{"fixed":"1.30-0.1","introduced":"0"}],"component":"mini-httpd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.30-0.1"],"id":"tcs_01M5ND8074EKHDT970AMEZ9CKF","modified_at":"2026-10-23T18:02:29.363535132Z","published_at":"2018-10-29T12:29:10.460Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-18778","https://security-tracker.debian.org/tracker/CVE-2018-18778"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-18778","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-18778"}],"summary":"ACME mini_httpd before 1.30 lets remote users read arbitrary files."}