{"action":"Upgrade librecad to 2.1.3-1.2 or later.","affected":[{"fixed":"2.1.3-1.2","introduced":"0"}],"component":"librecad","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.1.3-1.2"],"id":"tcs_01M5ND874T2SYSJT17WZMYRY8A","modified_at":"2026-10-23T18:03:56.273156493Z","published_at":"2018-11-08T08:29:00.337Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-19105","https://security-tracker.debian.org/tracker/CVE-2018-19105"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-19105","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-19105"}],"summary":"LibreCAD 2.1.3 allows remote attackers to cause a denial of service (0x89C04589 write access violation and application crash) or possibly have unspecified other impact via a crafted file."}