{"action":"Upgrade squid to 4.4-1 or later.","affected":[{"fixed":"4.4-1","introduced":"0"}],"component":"squid","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.4-1"],"id":"tcs_01M5ND899T2YER01GDT4B0B0P9","modified_at":"2026-10-23T18:03:56.236548950Z","published_at":"2018-11-09T11:29:03.877Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-19131","https://security-tracker.debian.org/tracker/CVE-2018-19131"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-19131#Debian:14/squid","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-19131"}],"summary":"Squid before 4.4 has XSS via a crafted X.509 certificate during HTTP(S) error page generation for certificate errors."}