{"action":"Upgrade ghostscript to 9.26~dfsg-1 or later.","affected":[{"fixed":"9.26~dfsg-1","introduced":"0"}],"component":"ghostscript","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["9.26~dfsg-1"],"id":"tcs_01M5ND89V69BH65JNZX3C794FP","modified_at":"2026-10-23T18:03:03.384566194Z","published_at":"2018-12-20T23:29:00.910Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-19134","https://security-tracker.debian.org/tracker/CVE-2018-19134"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-19134#Debian:13/ghostscript","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-19134"}],"summary":"In Artifex Ghostscript through 9.25, the setpattern operator did not properly validate certain types. A specially crafted PostScript document could exploit this to crash Ghostscript or, possibly, exec"}