{"action":"Upgrade roundcube to 1.3.8+dfsg.1-1 or later.","affected":[{"fixed":"1.3.8+dfsg.1-1","introduced":"0"}],"component":"roundcube","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.3.8+dfsg.1-1"],"id":"tcs_01M5ND8C8DYY6Z9S5VS3X1JC02","modified_at":"2026-10-23T18:03:03.221658870Z","published_at":"2018-11-12T17:29:00.223Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-19205","https://security-tracker.debian.org/tracker/CVE-2018-19205"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-19205#Debian:14/roundcube","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-19205"}],"summary":"Roundcube before 1.3.7 mishandles GnuPG MDC integrity-protection warnings, which makes it easier for attackers to obtain sensitive information, a related issue to CVE-2017-17688. This is associated wi"}