{"action":"Upgrade libphp-phpmailer to 5.2.14+dfsg-2.4 or later.","affected":[{"fixed":"5.2.14+dfsg-2.4","introduced":"0"}],"component":"libphp-phpmailer","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.2.14+dfsg-2.4"],"id":"tcs_01M5ND8FYWM2HJVESA7P7QGB6W","modified_at":"2026-10-23T18:03:56.339820813Z","published_at":"2018-11-16T09:29:00.230Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-19296","https://security-tracker.debian.org/tracker/CVE-2018-19296"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-19296","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-19296"}],"summary":"PHPMailer before 5.2.27 and 6.x before 6.0.6 is vulnerable to an object injection attack."}