{"action":"Upgrade squid to 5.0.6-r0 or later.","affected":[{"fixed":"5.0.6-r0","introduced":"5.0"}],"component":"squid","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["5.0.6-r0"],"id":"tcs_01M5ND8GX6YPMBFY5034FP6RY4","modified_at":"2026-10-23T17:17:56.190634930Z","published_at":"2021-05-28T12:15:07.697Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-33620","https://security.alpinelinux.org/vuln/CVE-2021-33620"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-33620#Alpine:v3.18/squid","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-33620"}],"summary":"Squid before 4.15 and 5.x before 5.0.6 allows remote servers to cause a denial of service (affecting availability to all clients) via an HTTP response. The issue trigger is a header that can be expect"}