{"action":"Upgrade jupyter-notebook to 5.7.4-1 or later.","affected":[{"fixed":"5.7.4-1","introduced":"0"}],"component":"jupyter-notebook","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.7.4-1"],"id":"tcs_01M5ND8GZ5ZXEA3FGPEARF85MG","modified_at":"2026-10-23T18:03:20.375478769Z","published_at":"2018-11-18T17:29:00.360Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-19352","https://security-tracker.debian.org/tracker/CVE-2018-19352"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-19352","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-19352"}],"summary":"Jupyter Notebook before 5.7.2 allows XSS via a crafted directory name because notebook/static/tree/js/notebooklist.js handles certain URLs unsafely."}