{"action":"Upgrade jackson-databind to 2.9.8-1 or later.","affected":[{"fixed":"2.9.8-1","introduced":"0"}],"component":"jackson-databind","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.9.8-1"],"id":"tcs_01M5ND8HVC8FJE619M85DR208K","modified_at":"2026-10-15T21:47:38.293581746Z","published_at":"2019-01-02T18:29:00.717Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-19360","https://security-tracker.debian.org/tracker/CVE-2018-19360"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-19360#Debian:14/jackson-databind","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-19360"}],"summary":"FasterXML jackson-databind 2.x before 2.9.8 might allow attackers to have unspecified impact by leveraging failure to block the axis2-transport-jms class from polymorphic deserialization."}