{"action":"Upgrade jackson-databind to 2.9.8-1 or later.","affected":[{"fixed":"2.9.8-1","introduced":"0"}],"component":"jackson-databind","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.9.8-1"],"id":"tcs_01M5ND8J2JZ2HJ57T0KDZ1MS5G","modified_at":"2026-10-15T21:47:28.342799784Z","published_at":"2019-01-02T18:29:00.827Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-19361","https://security-tracker.debian.org/tracker/CVE-2018-19361"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-19361#Debian:13/jackson-databind","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-19361"}],"summary":"FasterXML jackson-databind 2.x before 2.9.8 might allow attackers to have unspecified impact by leveraging failure to block the openjpa class from polymorphic deserialization."}