{"action":"Upgrade jackson-databind to 2.9.8-1 or later.","affected":[{"fixed":"2.9.8-1","introduced":"0"}],"component":"jackson-databind","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.9.8-1"],"id":"tcs_01M5ND8J9Z8AX64VMR24DCG5MY","modified_at":"2026-10-15T21:47:30.164157963Z","published_at":"2019-01-02T18:29:00.933Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-19362","https://security-tracker.debian.org/tracker/CVE-2018-19362"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-19362","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-19362"}],"summary":"FasterXML jackson-databind 2.x before 2.9.8 might allow attackers to have unspecified impact by leveraging failure to block the jboss-common-core class from polymorphic deserialization."}