{"action":"Upgrade git to 1:2.19.2-1 or later.","affected":[{"fixed":"1:2.19.2-1","introduced":"0"}],"component":"git","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:2.19.2-1"],"id":"tcs_01M5ND8P262KQTRSZT0PVCEZN8","modified_at":"2026-10-23T18:01:42.791288071Z","published_at":"2018-11-23T08:29:00.263Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-19486","https://security-tracker.debian.org/tracker/CVE-2018-19486"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-19486","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-19486"}],"summary":"Git before 2.19.2 on Linux and UNIX executes commands from the current working directory (as if '.' were at the end of $PATH) in certain cases involving the run_command() API and run-command.c, becaus"}