{"action":"Upgrade postgresql to 12.6-r0 or later.","affected":[{"fixed":"12.6-r0","introduced":"12.0"}],"component":"postgresql","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.11","exploited":false,"fixed_versions":["12.6-r0"],"id":"tcs_01M5ND8RB8KW5RJ9WWRP2NZJCS","modified_at":"2026-10-23T17:17:56.191448393Z","published_at":"2021-04-01T14:15:13.657Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-3393","https://security.alpinelinux.org/vuln/CVE-2021-3393"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-3393#Alpine:v3.11/postgresql","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-3393"}],"summary":"An information leak was discovered in postgresql in versions before 13.2, before 12.6 and before 11.11. A user having UPDATE permission but not SELECT permission to a particular column could craft que"}