{"action":"Upgrade mbedtls to 2.14.1-1 or later.","affected":[{"fixed":"2.14.1-1","introduced":"0"}],"component":"mbedtls","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.14.1-1"],"id":"tcs_01M5ND8WYXFV4MTY2EPE7FJZ33","modified_at":"2026-10-23T18:03:03.988764906Z","published_at":"2018-12-05T22:29:00.490Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-19608","https://security-tracker.debian.org/tracker/CVE-2018-19608"],"severity":{"label":"medium","score":4.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-19608#Debian:14/mbedtls","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-19608"}],"summary":"Arm Mbed TLS before 2.14.1, before 2.7.8, and before 2.1.17 allows a local unprivileged attacker to recover the plaintext of RSA decryption, which is used in RSA-without-(EC)DH(E) cipher suites."}