{"action":"Upgrade linux to 4.19.9-1 or later.","affected":[{"fixed":"4.19.9-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.19.9-1"],"id":"tcs_01M5ND977QF8RP4E889DF3SE46","modified_at":"2026-10-23T18:03:04.097375485Z","published_at":"2018-12-03T17:29:00.517Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-19824","https://security-tracker.debian.org/tracker/CVE-2018-19824"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-19824#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-19824"}],"summary":"In the Linux kernel through 4.19.6, a local user could exploit a use-after-free in the ALSA driver by supplying a malicious USB Sound device (with zero interfaces) that is mishandled in usb_audio_prob"}