{"action":"Upgrade libsass to 3.5.4+20180621~c0a6cf3-1 or later.","affected":[{"fixed":"3.5.4+20180621~c0a6cf3-1","introduced":"0"}],"component":"libsass","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.5.4+20180621~c0a6cf3-1"],"id":"tcs_01M5ND97S3QXT85QKCJFFVFC29","modified_at":"2026-10-23T18:03:47.769900451Z","published_at":"2018-12-04T09:29:00.320Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-19837","https://security-tracker.debian.org/tracker/CVE-2018-19837"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-19837","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-19837"}],"summary":"In LibSass prior to 3.5.5, Sass::Eval::operator()(Sass::Binary_Expression*) inside eval.cpp allows attackers to cause a denial-of-service resulting from stack consumption via a crafted sass file, beca"}