{"action":"Upgrade libsass to 3.5.5-4 or later.","affected":[{"fixed":"3.5.5-4","introduced":"0"}],"component":"libsass","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.5.5-4"],"id":"tcs_01M5ND98DSFTYS7F70XRCFKZ2Z","modified_at":"2026-10-23T18:03:20.678061237Z","published_at":"2018-12-04T09:29:00.537Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-19839","https://security-tracker.debian.org/tracker/CVE-2018-19839"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-19839","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-19839"}],"summary":"In LibSass prior to 3.5.5, the function handle_error in sass_context.cpp allows attackers to cause a denial-of-service resulting from a heap-based buffer over-read via a crafted sass file."}