{"action":"Upgrade wavpack to 5.1.0-5 or later.","affected":[{"fixed":"5.1.0-5","introduced":"0"}],"component":"wavpack","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.1.0-5"],"id":"tcs_01M5ND99Q6391WWC73CGHX5Y4M","modified_at":"2026-10-23T18:03:20.579448446Z","published_at":"2018-12-04T09:29:00.663Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-19841","https://security-tracker.debian.org/tracker/CVE-2018-19841"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-19841#Debian:14/wavpack","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-19841"}],"summary":"The function WavpackVerifySingleBlock in open_utils.c in libwavpack.a in WavPack through 5.1.0 allows attackers to cause a denial-of-service (out-of-bounds read and application crash) via a crafted Wa"}