{"action":"Upgrade xen to 4.11.1-1 or later.","affected":[{"fixed":"4.11.1-1","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.11.1-1"],"id":"tcs_01M5ND9K29YBAFCMP94HJGYE1R","modified_at":"2026-10-23T18:03:47.875027238Z","published_at":"2018-12-08T04:29:00.467Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-19966","https://security-tracker.debian.org/tracker/CVE-2018-19966"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-19966#Debian:14/xen","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-19966"}],"summary":"An issue was discovered in Xen through 4.11.x allowing x86 PV guest OS users to cause a denial of service (host OS crash) or possibly gain host OS privileges because of an interpretation conflict for"}