{"action":"Upgrade phpmyadmin to 4:4.9.1+dfsg1-2 or later.","affected":[{"fixed":"4:4.9.1+dfsg1-2","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4:4.9.1+dfsg1-2"],"id":"tcs_01M5ND9M1T28GDPASZ7TE3VDWA","modified_at":"2026-10-23T18:03:04.175838753Z","published_at":"2018-12-11T17:29:00.273Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-19969","https://security-tracker.debian.org/tracker/CVE-2018-19969"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-19969#Debian:14/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-19969"}],"summary":"phpMyAdmin 4.7.x and 4.8.x versions prior to 4.8.4 are affected by a series of CSRF flaws. By deceiving a user into clicking on a crafted URL, it is possible to perform harmful SQL operations such as"}