{"action":"Upgrade phpmyadmin to 4:4.9.1+dfsg1-2 or later.","affected":[{"fixed":"4:4.9.1+dfsg1-2","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4:4.9.1+dfsg1-2"],"id":"tcs_01M5ND9M8KV8FQ4M0H247HVKCE","modified_at":"2026-10-23T18:03:56.394858556Z","published_at":"2018-12-11T17:29:00.320Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-19970","https://security-tracker.debian.org/tracker/CVE-2018-19970"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-19970#Debian:13/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-19970"}],"summary":"In phpMyAdmin before 4.8.4, an XSS vulnerability was found in the navigation tree, where an attacker can deliver a payload to a user through a crafted database/table name."}