{"action":"Upgrade wesnoth-1.14 to 1:1.14.4-1 or later.","affected":[{"fixed":"1:1.14.4-1","introduced":"0"}],"component":"wesnoth-1.14","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["1:1.14.4-1"],"id":"tcs_01M5ND9R715DZYCFRZDCVVXVQH","modified_at":"2026-08-04T06:04:29.541700520Z","published_at":"2018-07-23T16:29:00.273Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-1999023","https://security-tracker.debian.org/tracker/CVE-2018-1999023"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-1999023","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-1999023"}],"summary":"The Battle for Wesnoth Project version 1.7.0 through 1.14.3 contains a Code Injection vulnerability in the Lua scripting engine that can result in code execution outside the sandbox. This attack appea"}