{"action":"Upgrade mathjax to 2.7.4+dfsg-1 or later.","affected":[{"fixed":"2.7.4+dfsg-1","introduced":"0"}],"component":"mathjax","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.7.4+dfsg-1"],"id":"tcs_01M5ND9RA61RDWQQK4XCMH4MPB","modified_at":"2026-10-23T18:03:56.954162330Z","published_at":"2018-07-23T16:29:00.320Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-1999024","https://security-tracker.debian.org/tracker/CVE-2018-1999024"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-1999024","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-1999024"}],"summary":"MathJax version prior to version 2.7.4 contains a Cross Site Scripting (XSS) vulnerability in the \\unicode{} macro that can result in Potentially untrusted Javascript running within a web browser. Thi"}