{"action":"Upgrade libxml2 to 2.9.10-r5 or later.","affected":[{"fixed":"2.9.10-r5","introduced":"0"}],"component":"libxml2","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.11","exploited":false,"fixed_versions":["2.9.10-r5"],"id":"tcs_01M5ND9SSJXBVE0H1V3WQQHF86","modified_at":"2026-11-03T06:32:39.353500609Z","published_at":"2021-05-19T14:15:07.553Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-3517","https://security.alpinelinux.org/vuln/CVE-2021-3517"],"severity":{"label":"high","score":8.6},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-3517#Alpine:v3.11/libxml2","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-3517"}],"summary":"There is a flaw in the xml entity encoding functionality of libxml2 in versions before 2.9.11. An attacker who is able to supply a crafted file to be processed by an application linked with the affect"}