{"action":"Upgrade tightvnc to 1:1.3.9-9.1 or later.","affected":[{"fixed":"1:1.3.9-9.1","introduced":"0"}],"component":"tightvnc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:1.3.9-9.1"],"id":"tcs_01M5ND9VXBK45FH3CYP4RA3FTZ","modified_at":"2026-10-23T18:03:05.144041650Z","published_at":"2018-12-19T16:29:00.420Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-20021","https://security-tracker.debian.org/tracker/CVE-2018-20021"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-20021#Debian:13/tightvnc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-20021"}],"summary":"LibVNC before commit c3115350eb8bb635d0fdb4dbbb0d0541f38ed19c contains a CWE-835: Infinite loop vulnerability in VNC client code. Vulnerability allows attacker to consume excessive amount of resources"}