{"action":"Upgrade libxml2 to 2.9.9-r5 or later.","affected":[{"fixed":"2.9.9-r5","introduced":"0"}],"component":"libxml2","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.10","exploited":false,"fixed_versions":["2.9.9-r5"],"id":"tcs_01M5ND9W2GTRG5NGHG2R8APR0Q","modified_at":"2026-10-23T17:17:56.196216609Z","published_at":"2021-05-18T12:15:08.043Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-3518","https://security.alpinelinux.org/vuln/CVE-2021-3518"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-3518","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-3518"}],"summary":"There's a flaw in libxml2 in versions before 2.9.11. An attacker who is able to submit a crafted file to be processed by an application linked with libxml2 could trigger a use-after-free. The greatest"}