{"action":"Upgrade libvncserver to 0.9.11+dfsg-1.2 or later.","affected":[{"fixed":"0.9.11+dfsg-1.2","introduced":"0"}],"component":"libvncserver","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.9.11+dfsg-1.2"],"id":"tcs_01M5ND9XVC19AGW0V2RAR8HXTM","modified_at":"2026-10-23T18:03:05.017226585Z","published_at":"2018-12-19T16:29:00.513Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-20023","https://security-tracker.debian.org/tracker/CVE-2018-20023"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-20023#Debian:13/libvncserver","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-20023"}],"summary":"LibVNC before 8b06f835e259652b0ff026898014fc7297ade858 contains CWE-665: Improper Initialization vulnerability in VNC Repeater client code that allows attacker to read stack memory and can be abuse fo"}